requirements_dev.txt 1.1 KB
Newer Older
1 2 3 4 5 6
#
# This file is autogenerated by pip-compile
# To update, run:
#
#    pip-compile --output-file requirements_dev.txt requirements_dev.in
#
Lukáš Lalinský's avatar
Lukáš Lalinský committed
7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
atomicwrites==1.3.0       # via pytest
attrs==19.1.0             # via pytest
backports.functools-lru-cache==1.5  # via soupsieve
beautifulsoup4==4.7.1     # via webtest
configparser==3.7.4       # via importlib-metadata
contextlib2==0.5.5        # via importlib-metadata
funcsigs==1.0.2           # via pytest
importlib-metadata==0.17  # via pluggy, pytest
more-itertools==5.0.0     # via pytest
packaging==19.0           # via pytest
pathlib2==2.3.3           # via importlib-metadata, pytest
pluggy==0.12.0            # via pytest
py==1.8.0                 # via pytest
pyparsing==2.4.0          # via packaging
pytest==4.6.2
scandir==1.10.0           # via pathlib2
six==1.12.0               # via more-itertools, packaging, pathlib2, pytest, webtest
soupsieve==1.9.1          # via beautifulsoup4
waitress==1.3.0           # via webtest
wcwidth==0.1.7            # via pytest
webob==1.8.5              # via webtest
webtest==2.0.33
zipp==0.5.1               # via importlib-metadata